Firefox 3.5 unter Ubuntu 9.04 Jaunty Jackalope

Am 30. Juni ist ja der neue Firefox 3.5 erschienen. Nun ist aber das Problem, dass bei Ubuntu Jaunty der Firefox 3.0 vorgegeben. Wer aber dennoch den neuen Firefox 3.5 nutzen möchte, sollte sich die Anleitung anschauen, die Chris gebloggt hat.

Sehr ausführlich erklärt er den Hintergrund, die Installation und weitere Anpassung. Damit sollte jeder Ubuntu Nutzer in der Lage sein, den neuen Firefox 3.5 auf sein System zu installieren.

Vielen Dank Chris für deinen Artikel!

Autor

Frank Holldorff ist Gründer und geschäftsführender Gesellschafter der Drupal-Agentur erdfisch aus Heidelberg. Vater aus Freude. Kaffee-Junkie aus Leidenschaft. Drupalist aus Überzeugung. Selbstmanagement-Autodidakt aus Notwendigkeit. Gadget Liebhaber und Serienfan.

Schreibe einen Kommentar

You have to agree to the comment policy.

* Die DSGVO-Checkbox ist ein Pflichtfeld

*

Zustimmung zur Datenspeicherung lt. DSGVO